当Blogは適用済みです(Movable Typeの脆弱性対策)

今頃はきっと、このようなエントリーが数々のBlogサイトで立ち上がった後かと思われますが、未だ適用されていないサイトがおありでしたら、すぐに適用をしてください。
作業は簡単、下のリンク(シックス・アパート株式会社による記事)より、ファイルをダウンロード、Pluginsディレクトリにアップロードするだけ。


Twitter Comment

タグ:
Posted 2005年1月26日 23時32分36秒 in Movable Type by junichi_y Comments (2)

Subscribe to comments with RSS to '当Blogは適用済みです(Movable Typeの脆弱性対策)' .
TrackBack URL 

2 Responses to '当Blogは適用済みです(Movable Typeの脆弱性対策)'

  1. a gravatar #1 りか☆ shouted,

    2005年1月28日 at 14時13分56秒

    うちのサイトも適用済みです。
    Movable Typeの新版(バージョン3.15)が出るんですよね?
    うちのサイトはいまだに2.661です。
    あ・・・コチラもそうですよね。
    バージョンアップかぁ・・・した方がいいのかな?(@^^)ゞ


  2. a gravatar #2 junichi_y shouted,

    2005年1月30日 at 1時23分41秒

    >りか☆さん
    そうなんです。未だ2.661です。
    3.xについては、ライセンスの問題で諦めました。ウチの運営方針の根幹である「多人数投稿」が出来なくなるためです。
    コレさえ無ければ非常に魅力なんですが、TemplateやPlugin等の移行も鬱になりそうで。(笑)


コメントする


Get Adobe Flash player